Jump to content
This Topic
Sign in to follow this  
OupsTilt

Besoin d'aide pour postgreSQL

Recommended Posts

Hello,

Cela fais quelque temps que j'essaie d'installer un tracker comme Poker tracker ou holdem manager

mais impossible d'installer, créer, un serveur avec postgreSQL.

J'ai des erreur pendant l'installation comme :

L'utilisateur 'potgres' n'a pas pu être créé : Le compte utilisateur existe déjà.

ou

Échec de la recherche de compte interne : Le mappage entre les noms de compte et les ID de sécurité n'a pas été effectué.

Ces erreurs surviennent à la fin de l'installation, à la création de compte utilisateur.

Si quelqu'un peu m'aider :(

Merci d'avance !

Share this post


Link to post
Share on other sites

Tu as quel système d'exploitation STP, avec PT3 tu as une version qui installe PostGreSQL lors de l'installation de PT3.

Moi j'ai du installer PostGreSQL à part mais c'était au tout début de la Beta de PT3 et il y avait des soucis avec Vista.

En attendant d'avoir plus de renseignement, je pourrais pas plus t'aiguiller.

Share this post


Link to post
Share on other sites
Bonjour,

Mon pc est sous vista. Je vais voir avec PT3 si je m'en sors mieux en attendant :)

Ouais normalement ça devrait marcher. Sinon sur leur forum (http://www.pokertracker.com) il y a un tuto, je crois qu'il faut prendre une version un peu plus vieille de PostGreSQL quand tu es sous vista et que ça marche pas. (*Pas sur*)

Share this post


Link to post
Share on other sites

Sous Vista pour installer HM et PostGreSQL il faut désactiver le contrôle des comptes d'utilisateurs.

Tu vas dans panneau de configuration puis ajouter ou supprimer des comptes d'utilisateurs puis tu devrais trouver ;)

Share this post


Link to post
Share on other sites
Sous Vista pour installer HM et PostGreSQL il faut désactiver le contrôle des comptes d'utilisateurs.

Tu vas dans panneau de configuration puis ajouter ou supprimer des comptes d'utilisateurs puis tu devrais trouver ;)

Bonjour à tous.

J'ai suivit le conseil de ci dessus car je recontre le meme probleme que l'auteur du thread:

L'utilisateur 'potgres' n'a pas pu être créé : Le compte utilisateur existe déjà.

ou

Échec de la recherche de compte interne : Le mappage entre les noms de compte et les ID de sécurité n'a pas été effectué

Ca ne change rien chez moi...

Merci de m'eclairer. 4h pour installer ce postgre, je commence serieusement à tilter!!!

Share this post


Link to post
Share on other sites
L'utilisateur 'potgres' n'a pas pu être créé : Le compte utilisateur existe déjà.

ou

Échec de la recherche de compte interne : Le mappage entre les noms de compte et les ID de sécurité n'a pas été effectué

J'ai exactement le même problème sous Windows XP familiale... ça fait une journée que je tourne sur divers forums... aucune solution trouvée pour l'instant !

Edited by bigadin

Share this post


Link to post
Share on other sites

Bonjour,

Je n'arrive pas à installer PostrgreSQL. J'ai tout essayé la vidéo, les forums, desinstallation de HM et tout le reste et a la fin toujours le même message :

L'utilisateur Postgre n'a pu être crée le compte utilisateur éxiste déja..

Si quelqu'un a la solution car la je vois pas comment faire

merci par avance !

Share this post


Link to post
Share on other sites

Il faut desinstaller le comtpe qui existe deja , j'ai eu le meme pb et j'ai eu du mal a trouver la solution sur le net .

Mais je m'en rappelle plus, je sais que c'est une commande sous dos , il faut fouiller le net .........

je vais chercher !

edit : regardes là

http://www.forumsig.org/showthread.php?t=19251

Edited by GOBCM

Share this post


Link to post
Share on other sites
Il faut desinstaller le comtpe qui existe deja , j'ai eu le meme pb et j'ai eu du mal a trouver la solution sur le net .

Mais je m'en rappelle plus, je sais que c'est une commande sous dos , il faut fouiller le net .........

je vais chercher !

edit : regardes là

http://www.forumsig.org/showthread.php?t=19251

Merci je vais essayer ...

je te confirmerais merci beaucoup

Share this post


Link to post
Share on other sites

Bon ca a l'air de marcher concernant le compte mais j'ai un message d'erreur..

je vais reessayer .. ben non ..

nouvelle erreur..

LE MAPPAGE ENTRE LES NOMS DE COMPTE ET LES ID DE SECURITE N"A PAS ETE FAIT..

Ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh

Share this post


Link to post
Share on other sites

Bizarre que ton install de postgres plante.

SI tu ne l'a pas déjà fait :

- verifie qu'il n'y est plus de trace de postgres sur ton pc, s'il en reste desinstall tout en utilisant cette procedure :

/Pr">https://www.clubpoker.net/forum-poker/Pr ... 65840.html

Ensuite download la derniere version officiel de postgres sur le site officiel :

http://www.postgresql.org/download/windows

Si tu as déjà fait ça et que tu est confronté au même problème, je jetterais un oeil demain sur le forum officiel, tu n'es probablement pas le seul a expérimenter ce soucis.

Share this post


Link to post
Share on other sites

Hello,

Cela fait environ 2h que j'essaie d'installer postgresql et je commence gentiment à tilter (pour rester poli :). J'ai rencontré les mêmes problèmes cités plus haut. J'ai essayé quelques solutions, comme supprimer l'utilisateur postgres dans le menu "Gestion de l'ordinateur ("Outils d'administration") et je n'ai plus le message: "L'utilisateur 'postgres' n'a pas pu être créé : Le compte utilisateur existe déjà" mais j'ai toujours "LE MAPPAGE ENTRE LES NOMS DE COMPTE ET LES ID DE SECURITE N"A PAS ETE FAIT.."

Est-ce que quelqu'un peu m'aider svp et me donner des indications précises car ça commence à devenir difficile... Dois-je supprimer tous les comptes dans "Gestion de l'ordinateur ("Outils d'administration") ???

Merci

Share this post


Link to post
Share on other sites

Hello, je crois que j'ai réussi. Il faut laisser le nom par défaut dans "Account Domain". J'ai encore une question, sur les FAQ de holdemmanager.com, je trouve 2 trucs différents. Lors de l'installation de postgreSQL, une rubrique des FAQ dis qu'il faut changer le Encoding (server) (Client) de WIN1252 en SQL_ASCII (sur cette page: http://www.holdemmanager.net/setup/postgresSql.html) alors que sur une autre page, ils ne disent pas qu'il faut le changer (http://www.holdemmanager.net/faq/afmmain.aspx). J'ai vu par la suite et j'avais changer en SQL_ASCII. Ces notions là sont un peu du chinois pour, est-ce que quelqu'un sait si cela est important?

Merci

Share this post


Link to post
Share on other sites

Personnellement je l'ai changé, mais pas sur que ce soit important.

Sinon pour les problèmes d'installation ou de fonctionnement de postgresql, les causes les plus répandues sont les suivantes :

- Sous Vista le mode administrateur doit être activé

- Il existe déjà des traces d'une ancienne version de postgresql sur le pc

- La dernière MAJ de Vista fait tout bugger (je sais pas pourquoi), donc faire une restaurations système

- lorsque vous installez postgresql, il faut dézipper les fichiers reçus avant de lancer l'installation

Share this post


Link to post
Share on other sites

Moi j'ai un gros problème pour faire une restauration système : j'ai essayé une bonne dizaines de fois d'installer / désinstaller postgres, ce qui fait en fait que quand je veux faire une restauration, il me propose seulement les 10 derniers points de restaurations (qui ont tous été crées quand j'ai fait les install/désinstall de postgres).

Est il possible de faire une restauration sur des points de restauration encore plus anciens, ou vista garde-t-il seulement les 10 derniers ?

Share this post


Link to post
Share on other sites

Je rencontre aussi des problèmes avec l'install.

A l'écran Initialisation de la base de données, que je mette WIN1252 ou SQL_ASCII à encodage client et serveur, j'ai le même message d'erreur :

nugpost.th.jpg

je ne trouve rien sur ce message d'erreur. Je dois mettre quoi ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

English
Retour en haut de page
×