Jump to content
This Topic
Filgaite973

[Bug PokerStars] Le soft se fige juste après le log-in avec un compte en validation à 75%

Recommended Posts

il y a 18 minutes, nono1717 a écrit :

Bonjour,

Moi j'ai toujours le bug. Je suis à 75% aussi et ça plante a chaque après avoir mis la date de naissance.

Hier j'ai réinstallé Pokerstars mais pareil.

Sinon ça marche sur la tablette.

Tu as essayé de désinstaller et réinstaller une version fraiche prise sur le site de PokerStars ?

ok tu mentionnes l'avoir fait, tu avais bien repris l'installeur sur le site entre temps ?

quelqu'un indique au dessus qu'il a réussi à le résoudre ainsi.

Mais cela dit, ce n'est pas encore une certitude, puisque peut-être qu'il avait rentré entre temps le code reçu pour lui via un autre device, comme il n'était pas au courant de ce bug et donc pas des relations entre l'un et l'autre et il n'a donc pas ajouté de précision sur les différentes démarches qu'il avait fait de son côté et dans quel ordre.

Et que c'était peut-être finalement le code reçu qui avait fait que tout simplement et comme on l'a vu ici, ça remarchait chez lui.

Edited by Holalahola

Share this post


Link to post
Share on other sites
il y a 8 minutes, Holalahola a écrit :

Tu as essayé de désinstaller et réinstaller une version fraiche prise sur le site de PokerStars ?

ok tu mentionnes l'avoir fait, tu avais bien repris l'installeur sur le site entre temps ?

quelqu'un indique au dessus qu'il a réussi à le résoudre ainsi.

Mais cela dit, ce n'est pas encore une certitude, puisque peut-être qu'il avait rentré entre temps le code reçu pour lui via un autre device, comme il n'était pas au courant de ce bug et donc pas des relations entre l'un et l'autre et il n'a donc pas ajouté de précision sur les différentes démarches qu'il avait fait de son côté et dans quel ordre.

Et que c'était peut-être finalement le code reçu qui avait fait que tout simplement et comme on l'a vu ici, ça remarchait chez lui.

 

Je viens de le retélécharger et de le réinstaller mais idem.

Je n'ai pas encore reçu le CVC   (j'ai envoyé ma pièce d'identité ya 3 semaines !)

Sinon j'ai ca qui s'affiche a chaque démarrage.

 

pkstars (2).PNG

Share this post


Link to post
Share on other sites
il y a 2 minutes, nono1717 a écrit :

Je viens de le retélécharger et de le réinstaller mais idem.

Je n'ai pas encore reçu le CVC   (j'ai envoyé ma pièce d'identité ya 3 semaines !)

Sinon j'ai ca qui s'affiche a chaque démarrage.

 

Oui donc tu as toutes les caractéristiques du bug dont le thread parle.

A part jouer sur un autre device en attendant le code, rien d'autre à faire malheureusement ou en tout cas à notre connaissance.

Et comme on a aucun retour de PS...

 

Share this post


Link to post
Share on other sites
à l’instant, Holalahola a écrit :

 

Oui donc tu as toutes les caractéristiques du bug dont le thread parle.

A part jouer sur un autre device en attendant le code, rien d'autre à faire malheureusement ou en tout cas à notre connaissance.

Et comme on a aucun retour de PS...

 

OK ben merci, ya qu'à attendre alors.

Sinon la semaine dernière, j'avais aussi le bug des spin and go ou on ne voit pas ses cartes.

J'ai demandé le remboursement mais pas de réponse...

Share this post


Link to post
Share on other sites

Salut à tous,

Je galérais avec le même problème que vous et j'ai pour ma part réussi à m'en sortir, je ne sais pas si ça va corriger le problème chez vous mais voilà comment j'ai fait:

1. Fermer Pokerstars (utiliser le gestionnaire des tâches si l'appli est bloquée)

2. Supprimer le dossier "PokerStars.FR" dans AppData 

chez moi il se trouve ici : C:\Users\Utilisateur\AppData\Local\PokerStars.FR

3. Relancer Pokerstars

Voila si ça peut aider, je sais pas mais chez moi ça a fonctionné :)

Bonne journée

Share this post


Link to post
Share on other sites
Il y a 8 heures, tigrou1664 a écrit :

Salut à tous,

Je galérais avec le même problème que vous et j'ai pour ma part réussi à m'en sortir, je ne sais pas si ça va corriger le problème chez vous mais voilà comment j'ai fait:

1. Fermer Pokerstars (utiliser le gestionnaire des tâches si l'appli est bloquée)

2. Supprimer le dossier "PokerStars.FR" dans AppData 

chez moi il se trouve ici : C:\Users\Utilisateur\AppData\Local\PokerStars.FR

3. Relancer Pokerstars

Voila si ça peut aider, je sais pas mais chez moi ça a fonctionné :)

Bonne journée

Pas marché chez moi.

J'ai renommé le répertoire PokerStars.FR, il en a créé un nouveau au démarrage mais comme ça n'a rien changé pour moi, j'ai remis l'ancien répertoire après avoir killé l'appli et supprimé le nouveau dossier.

Edited by chriscross78

Share this post


Link to post
Share on other sites
il y a 57 minutes, chriscross78 a écrit :

Pas marché chez moi.

J'ai renommé le répertoire PokerStars.FR, il en a créé un nouveau au démarrage mais comme ça n'a rien changé pour moi, j'ai remis l'ancien répertoire après avoir killé l'appli et supprimé le nouveau dossier.

Plein de monde ou tout essayé, ça ne vient pas de là.

 

Share this post


Link to post
Share on other sites

Oui j'imagine mais le message de @tigrou1664 datant d'aujourd'hui j'ai testé dans le doute...

Faudrait qu'il précise s'il a toujours son compte flaggué en "statut de validation à 75%"...

Share this post


Link to post
Share on other sites

Faut tout tester, d'autant qu'un autre indiquait avoir fait ça aussi, mais sans connaissance de ce bug, et donc on ne sait pas puisqu'il n'a pas précisé, si il a entre temps reçu le code ou pas et qui a débloqué le truc ou si c'est la réinstallation ?

 

C'est fou quand même que PS n'a pas sorti une mise à jour depuis le temps, et avec le bug clairement (enfin je pense) identifié.

 

Share this post


Link to post
Share on other sites
il y a 5 minutes, nono1717 a écrit :

PS a corrigé le problème.

Je n'ai rien fait et ça remarche.

Merci de l'info.

Quelqu'un parlait d'une maintenance qui avait réglé le problème il y a quelques jours.

Le truc c'est qu'il y a eu d'autres exemples après cette maintenance.

Alors possible que ça revienne au moindre changement de leur côté et que si tu passes juste après une maintenance ça remarche ?

 

Sans info et comme depuis le début, on avance à l'aveugle dans cette histoire, on ne peut que déduire.

 

e/ ça expliquerait également le cas de Tigrou, qui pensait que le problème avait été réglé via une réinstalle et qui a peut-être bénéficié de son côté de la maintenance, avant un reproblème pour les suivants.

Edited by Holalahola

Share this post


Link to post
Share on other sites

Je viens de relancer Pokerstars et oh surprise un popup demandant si je veux faire un Update :

ps_update.png

J'ai validé son install mais toujours le bug après redémarrage... la fausse joie !

 

Share this post


Link to post
Share on other sites

Hier j'ai répondu à PS sur leur mail de relance automatique invitant à faire la saisie du CVC avant la deadline et j'ai également mentionné le bug avec un lien vers ce topic.

Et bonne surprise ce matin, même si ce n'est pas lié, j'avais le courrier dans ma boite aux lettres :

ps_courrier_valid_cvc.png

mail d'envoi le 4 avril, édition de la lettre le 6, réception le 21 ( +15 jours ) pourtant ça vient de Lyon...

 

Edit : suite saisie de mon code CVC fraîchement reçu je n'ai plus de problème comme escompté.

Edited by chriscross78

Share this post


Link to post
Share on other sites

Bonjour a tous jai le même problème depuis plusieurs jours alors qu'avant cela marchait très bien sous Windows 10. Il mont envoyer des manip à faire mais j'attends tjrs leur réponse sur les démarches à suivre. Si jai des réponses je vous informerais.

Share this post


Link to post
Share on other sites

Bon, au vue des messages je suppose qu'il n'y a toujours pas de solutions ?

Reçu mon CVC ici mais pas moyen de le rentrer vu que le soft freeze juste après avoir rentré la date de naissance.

Pas bien grave on va give up définitivement le soft et ce sera réglé 😐

Share this post


Link to post
Share on other sites
il y a une heure, DuckMySick_ a écrit :

Bon, au vue des messages je suppose qu'il n'y a toujours pas de solutions ?

Reçu mon CVC ici mais pas moyen de le rentrer vu que le soft freeze juste après avoir rentré la date de naissance.

Pas bien grave on va give up définitivement le soft et ce sera réglé 😐

Tu ne peux pas le faire depuis la version téléphone ou tablette du site ?

Share this post


Link to post
Share on other sites
Il y a 4 heures, DuckMySick_ a écrit :

Bon, au vue des messages je suppose qu'il n'y a toujours pas de solutions ?

Reçu mon CVC ici mais pas moyen de le rentrer vu que le soft freeze juste après avoir rentré la date de naissance.

Pas bien grave on va give up définitivement le soft et ce sera réglé 😐

 

il y a une heure, DuckMySick_ a écrit :

Réglé. Je suis passé par le site ;) Désolé pour le message inutile.

J'ai évoqué les différentes possibilités dans un post de la page précédente :  activation via site web ou appli sur smartphone/tablette.

J'ai également mentionné dans le même la possibilité d'émuler un environnement android sur PC/MAC afin de jouer comme sur sa tablette mais sur ordinateur.

Ca reste toutefois beaucoup moins pratique pour multi-tabler...

Edited by chriscross78

Share this post


Link to post
Share on other sites
il y a 12 minutes, chriscross78 a écrit :

 

J'ai évoqué les différentes possibilités dans un post de la page précédente :  activation via site web ou appli sur smartphone/tablette.

J'ai également mentionné dans le même la possibilité d'émuler un environnement android sur PC/MAC afin de jouer comme sur sa tablette mais sur ordinateur.

Ca reste toutefois beaucoup moins pratique pour multi-tabler...

C'est passé (autre sujet) en validant via le site web

Share this post


Link to post
Share on other sites

Hello,

 

Au fait je n'ai jamais eu de réponse à mon mail du 20 avril de la part du support concernant ce bug même si je ne l'ai plus depuis la même date.

 

Parmi ceux qui ont passé le bug PC en saisissant le CVC, pourriez-vous me confirmer que vous arrivez toujours à vous connecter via votre smartphone/tablette ?

 

Vous avez déjà eu le cas sur smartphone ou tablette où PS affiche : "Vous êtes déjà connecté sur un autre ordinateur. Pour vous connecter ici vous devez d'abord vous déconnecter de l'autre ordinateur" après saisie de la date de naissance ?

bug_pokerstars_deja_connecte.jpg

 

Sur l'ordinateur en question, Pokerstars est bien fermé, j'ai redémarré l'ordi dans le doute, idem.

Je peux très bien me reconnecter à PS depuis cet ordi puis fermer l'application, cela ne change rien sur Smartphone. J'ai testé sur l'émulateur Android (BlueStack) que j'avais installé par rapport au "bug de validation 75% vs code CVC", même message à la connexion.

C'est comme si Pokerstars avait enregistré l'info en base que j'étais déjà connecté depuis un smartphone/tablette.

D'ailleurs je n'ai pas réessayer de me connecter sur l'appli android depuis la saisie de mon code CVC qui a débloqué mon interface PS sur ordinateur... peut être un lien.

 

Je vais envoyer un message au support mais j'ai peur du délai de traitement...

 

Edited by chriscross78

Share this post


Link to post
Share on other sites
Il y a 18 heures, chriscross78 a écrit :

Au fait je n'ai jamais eu de réponse à mon mail du 20 avril de la part du support concernant ce bug même si je ne l'ai plus depuis la même date.

Par contre je n'avais pas retesté l'appli Android depuis mon déblocage sur PC et quand je me connecte via mon smartphone ou l'émulateur Android BlueStack, ça me dit que je suis déjà connecté à un autre ordinateur, ce qui n'est pas le cas ( cf détails ICI )

 

Parmi ceux qui ont passé le bug PC en saisissant le CVC, pourriez-vous me confirmer que vous arrivez toujours à vous connecter via votre smartphone/tablette ?

Merci.

Je ne pense pas que les 2 soient liés (bien qu'on ne puisse être sûr de rien en même temps avec PS de nos jours), mais c'est un bug connu dans d'autres situations et depuis assez longtemps et qui vient d'une persistance du log.

Pour éviter que ça arrive trop , quand tu arrêtes PS sur ton ordi, passe par "se déconnecter" sans quitter en étant toujours log.

La persistance dure moins longtemps.

 

Après tu ne dis pas après combien de temps ça t'arrive, si c'est 2mn, 2h ou 2 jours.

Il arrive des cas ou la persistance dure, dure, dure, (des semaines) au point ou le seul moyen de pouvoir se connecter à son compte via un autre appareil est de contacter le support pour qu'ils reset ta connexion directement depuis leurs serveurs, et ce bug connu peut le faire même depuis le dernier appareil sur lequel on s'est connecté et donc dans ce cas, sans reset manuel de PS, il est impossible de se log sur son compte tout court.

 

e/ il y a de nombreux cas semblables sur le forum, pas facile à retrouver, j'ai juste retrouvé ce thread qui avait été ouvert

 

PS : J'ai passé en partie ton autre message de l'autre sujet ici, sinon ça va créer des doublons de réponses, chacun ne sachant pas ce que l'autre a déjà ou non répondu, ni qu'il existe déjà la question ailleurs.

 

Edited by Holalahola

Share this post


Link to post
Share on other sites

Merci pour les infos/actions.

Dans mon cas il doit s'agir d'un problème de persistance longue qui impacte juste la connexion via l'appli Android.

J'ai joué le soir sur ordi et le lendemain matin j'ai tenté de me connecter directement sur l'appli smartphone donc il a dû s'écouler 8-9h.

Je viens de découvrir le lien "Se déconnecter et quitter" de l'interface PC en haut à droite du profil dans le menu "Règlages" :mon-maitre:. Ils ont peut-être fait exprès de ne pas le mettre au premier plan pour pas que les joueurs se déconnectent par inadvertance en tout cas il ne m'a pas sauté au yeux. J'ai fait le test, ça ne change rien que ce soit au bout de 5mn ou 1h.

 

Sur l'appli Android c'est sûr que je ne me suis pas explicitement déconnecté avant de fermer l'appli.

Ca voudrait dire qu'il y a un log de session pour les 2 types de connexion ( appli PC + appli Android ).

 

Je vais voir ce que me dit le support...

 

Edited by chriscross78

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

English
Retour en haut de page
×