Jump to content
This Topic
HakimB

Expresso bug winamax

Recommended Posts

Voici le mail que j'ai envoyé à  larjel:
Bonjour , je me permets de vous ecrire ce mail par rapport à un gros litige qui m'oppose la plateforme de poker en ligne WINAMAX.
 
Je suis un joueur régulier d'expresso limite 50 , 100 
 
Je démarre donc une partie 
 

Expresso #285350850 le 01-07-2019 10:35 .

La partie se déroule normalement à 3 joueur , il y en a un qui est éliminé et il reste moi "broke-au-lit" et "megasyl" la fin de partie se déroule normalement jusqu'au dernier coup (photo 1) j'ai roi 7 de trèfle et fait couleur et mon adversaire double paire mais c'est mon adversaire qui gagne l'expresso et je me rappel trés bien que c'était la dernière main  !!!
Sur le coup je crois à un bug et pense que winamax vas me reverser les sous mais au bout de 2 jour toujours rien , je demande donc un replay et un historique de main.
 
Je regarde le replay et m'apercois effectivement que il y a bien une erreur du logiciel de poker de winamax  (photo 1).
 
Je décide donc d'en informer le support de winamax en leur mettant le lien du replay  et au bout de 20 minute il reviennent vers moi en me disant que le replay bug  et à ma stupefaction  m'as derniere main joué n'est plus la même (photo 2) et de plus je me rend compte que durant la partie j'aurai était absent 20 main alors que j'avais plus de 80% des jetons ce qui n'etait pas le cas et que sur la fin de partie je n'ai presque plus de jetons alors que j'était cheapleader.
 
Je compte ne pas en rester la et avertir les autorités compétentes.
 
En attente de votre retour.
 
Est ce que vous savez à qui je doit m'adresser car winamax  ne me prend pas au sérieux et fait l'autruche.  C'est assez grave ... 
 

mms_img11658795121.jpg

mms_img20909933321.jpg

Share this post


Link to post
Share on other sites

Oui je t'envoie le lien mais le replay à complètement changer la dernière main ne correspond pu et soit disant tu j'aurai était absent 20 main alors que j avais 1240 jeton en hu et que je n'ai eu aucune déconnexion j'ai montrer à mes amis qui sont reg en cg ilsur hallucinent.  

Share this post


Link to post
Share on other sites

C'est un problème d'affichage, notamment sur Mobile, déjà connu et remonté à Winamax plusieurs fois.

Il n'est pas très courant, mais pas pour autant rare, il peut intervenir lors d'un problème de latence sur la connexion.

 

L'explication de la part de Winamax :

 

Citation

 

Nous vous informons que vous avez été victime d'une légère latence, due à une connexion bas débit, provoquant l'affichage retardé de vos deux cartes privatives.

 

En effet, vous avez aperçu le flop de la main en cours, en voyant vos cartes de la main précédente.

 

 

Ce qui est assez détestable comme bug.

 

 

D'autres cas recensés parmi d'autres :

 

 

 

 

 

Mon préféré, la doublette de la dame de coeur :

 

 

 

Share this post


Link to post
Share on other sites

Et les jetons que j'avais en ma possession c'est un bug aussi car déjà je n'ai pas été déconnecté de la partie alor que dans le replay on me vois fold une tonne de main avec 1200 et quelque. 

 

Share this post


Link to post
Share on other sites
Il y a 6 heures, Holalahola a écrit :

C'est un problème d'affichage, notamment sur Mobile, déjà connu et remonté à Winamax plusieurs fois.

Il n'est pas très courant, mais pas pour autant rare, il peut intervenir lors d'un problème de latence sur la connexion.

 

L'explication de la part de Winamax :

 

 

Ce qui est assez détestable comme bug.

 

 

D'autres cas recensés parmi d'autres :

 

 

 

 

 

Mon préféré, la doublette de la dame de coeur :

 

 

 

Tu peux m'expliquer  pourquoi le replay à été modifier :le nombre de jetons , une absence de 20 main alors que j'ai 1200 jeton. ...

Share this post


Link to post
Share on other sites
Posted (edited)
il y a une heure, HakimB a écrit :

Tu peux m'expliquer  pourquoi le replay à été modifier :le nombre de jetons , une absence de 20 main alors que j'ai 1200 jeton. ...

Le replay n'a pas été modifié.

La main dont tu parles ne correspond certainement pas aux cartes qu'il y avait à ce moment, ni le montant des tapis.

Il y a eu un délais d'affichage entre le moment ou tu voyais les actions et la réalité du moment (celle qu'on voit dans le replayer)

 

Winamax devrait te rembourser ta partie, même si la latence vient de ton côté, l'expérience de jeu ne devrait jamais ressembler à ça, mais à un jeu stoppé ou un message t'informant qu'il y a une coupure de ta connexion, mais pas avoir accès à du n'importe quoi.

 

Edited by Holalahola

Share this post


Link to post
Share on other sites

Ce qui est curieux dans cette histoire comparé aux autres histoires de latence que vous mentionner c'est que les deux captures d'écran ont été prises à partir d'un replay. Qu'il y ait un problème d'affichage lié à un problème de connexion en live je peux comprendre mais comment peut on expliquer qu'il y ait toujours le même problème d'affichage sur le replay deux jours après ? 

Share this post


Link to post
Share on other sites
à l’instant, rouki2199 a écrit :

Ce qui est curieux dans cette histoire comparé aux autres histoires de latence que vous mentionner c'est que les deux captures d'écran ont été prises à partir d'un replay. Qu'il y ait un problème d'affichage lié à un problème de connexion en live je peux comprendre mais comment peut on expliquer qu'il y ait toujours le même problème d'affichage sur le replay deux jours après ? 

Merci pour le commentaire et le pire c'est que le replay à vraiment était modifié après mon mail envoyer à leur service  , j'ai eu le temps de review le replay plusieurs fois ,envoyer des screens et une fois le mail envoyer au support la dernière  main avait Changé . C'est incompréhensible. Puis l'histoire des jetons n'est pas logique non plus . 

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 3 heures, rouki2199 a écrit :

Ce qui est curieux dans cette histoire comparé aux autres histoires de latence que vous mentionner c'est que les deux captures d'écran ont été prises à partir d'un replay. Qu'il y ait un problème d'affichage lié à un problème de connexion en live je peux comprendre mais comment peut on expliquer qu'il y ait toujours le même problème d'affichage sur le replay deux jours après ? 

C'est Winamax qui répond qu'il y a eu un problème d'affichage, on ne peut se baser que sur ce qu'ils ont vérifié.

Citation

Screenshot_20190705-004646.png

 

 

De notre côté on ne peut rien faire d'autre qu'imaginer en fonction des autres histoires d'affichage et de latence, ce qui a bien pu se passer cette fois ci.

 

 

Edited by Holalahola

Share this post


Link to post
Share on other sites

Sujet très intéressant ^_^
J'ai quelques questions pour les deux parties.

@HakimB
J'ai analysé ton replay et à la 30ième main (sur 61) tu gagnes un coup à tapis preflop qui te fait passer gros chipleader en HU (1350 pour toi contre 150 pour ton adversaire). Puis subitement, dès la main suivante (31ième main) jusqu'à la dernière main (61ième main), tu ne sembles plus jouer un seul coup : fold systématique preflop, ce qui, au-delà du bug du K7s sur la dernière main, te fait perdre tout ton stack !

1. De ton point de vue, combien as-tu joué de mains au total ? 61 mains ?
2. Que se passe t-il pendant les 30 dernières mains sur ton téléphone portable ? Tu continues à jouer normalement avec ton adversaire, y compris postflop ? Si oui, quid de l'évolution des stacks pendant cette période ? Si non, que se passe t-il sur ton logiciel Winamax ?
3. Est-ce que l'historique des mains est sauvegardé sur ton téléphone portable ? Si oui, peut-on avoir l'historique complet de cet expresso (les fichiers textes brutes, pas un replayer) ?

 

@guignol
1. Comment une mauvaise qualité du réseau peut entrainer un bug d'affichage des 2 cartes privatives ? Vous n'avez aucun contrôle d'intégrité et d'acknowledgement de l'état du jeu ?
2. Comment un bug d'affichage lié au logiciel mobile peut aussi entrainer le même bug d'affichage sur le replayer ?

D'un point vue technique ça ne semble pas avoir beaucoup de sens. O.o

Le logiciel de Poker Winamax fonctionne par itération d'états. J'entends par là qu'à chaque action reçu du serveur l'état du jeu évolue dans le temps (et son affichage associé).
On peut donc imaginer qu'un bug est possible là dedans : on reçoit par exemple le board mais on a pas encore reçu nos cartes privatives.

Par contre le replayer Winamax ne fonctionne pas du tout de la même façon : l'état COMPLET du jeu (de la 1ère à la dernière main joué) est téléchargé directement à partir des serveurs de Winamax au démarrage de celui-ci. Il n'y a donc pas de mis à jour d'états en temps réel par téléchargement successif. Soit on a l'état complet dès le début, soit on l'a pas du tout : aucun problème possible lié à une mauvaise qualité du réseau.

Donc soit les serveurs de Winamax avaient des mauvaises données (ce qui est alors cohérent => bug sur le mobile + bug sur le replayer), soit Hakim a fait une retouche d'image.

J'ai déjà ma petite idée. xD

 

Share this post


Link to post
Share on other sites
Posted (edited)

Bonnes questions.

 

imo il ne s'est pas rendu compte de grand chose de son côté, puisqu'il écrit

 

Citation

j'aurai était absent 20 main alors que j avais 1240 jeton en hu et que je n'ai eu aucune déconnexion

et si il n'y avait pas eu ce problème de montant des tapis et d'affichage il n'aurait peut-être rien vu.

 

Pour avoir subit un bug finalement assez proche (sans le problème d'affichage, enfin pas directement, ce que je voyais de mon côté, ce sont les autres joueurs tanker à chacune des mains, jusqu'au bout de leur timebank.

Et les fois ou j'avais la main, quand je relançais, ils se couchaient.


Je me suis rendu compte ensuite qu'il y avait eu un problème en important le fichier HH et en découvrant que j'avais couché JJ (et d'autres mais moins marquantes), sans jamais avoir vu cette main de mon côté et surtout sans cette impression d'avoir été déco, mise à part les tanks adverses incessants alors que jusque là ils jouaient relativement normalement.
 

Pas compris non plus pour le replayer, à moins que le problème ne soit pas du à la latence d'op, mais un problème des serveurs de Winamax, et c'est une mise à jour ensuite qui a corrigé l'ensemble des HH et donc le replayer aussi par la suite.

 

Edited by Holalahola

Share this post


Link to post
Share on other sites

@CoderMaster

Salut et merci d'avoir pris le temps pour ton post , je vais tenter de répondre en étant le plus précis possible :

1. Sur mon tel j'ai bien jouer 61 main pas de souci la dessus.

2. Oui j'ai jouer normalement les 30 dernières main , je ne peux pas pas te dire l'évolution exact de nos à  part que sur la dernière main j'avais approximativement 740 car megasyl  avait réussi à grind et le coup avec k7 et parti à tapis turn ou river.

3.Je n'ai pas l'historique  de main sur mon tel ou alors si je l'ai je ne sais pas où le récupérer  (si tu a la marche à suivre pr le récupérer je suis preneur).

J'espère que tu ne pense pas que je puisse retoucher une capture d'écran juste pour m'afficher ici ?. 

Bonne soirée 

Share this post


Link to post
Share on other sites

@Holalahola C'est  le fait de perdre l'expresso  qui m'a fait comprendre qu'il y avait un gros souci , j'ai eu aucune déconnexion ni vu l'autre tank à chaque fois ça se passait tout à fait normalement. 

J'ai reçu  le lien de winamax avec toute mes main mais impossible  d'importer le fichier faut que je refasse une demande.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

English
Retour en haut de page
×
Unibet : Unibet Open Malte
Unibet : Unibet Open Malte