Jump to content
This Topic
WebDesigner

PokerStars.fr

Recommended Posts

il y a 10 minutes, PokerStars - Benjamin a écrit :

Hello Gexti,

Ton cas semble unique pour l'instant. Tu peux essayer de désactiver la mise à jour graphique en allant sur 'Réglages' > 'Apparence de la table' > 'Graphismes des tables' et décocher 'Activer le nouveau moteur graphique de PokerStars' puis cliquer sur 'Redémarrer le logiciel'.

Si jamais cela ne règle pas ton problème, je t'invite à contacter le Support afin qu'un spécialiste puisse enquêter. 

Déjà contacté le support.

J'arrive à reproduire le bug, pour info.

Je vais repasser à l'ancienne version, même si c'est bien relou, car vous avez changé les dispositions des tables de HU et j'avais reconfiguré mon hud

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 58 minutes, FISHMEMBRAX a écrit :

@PokerStars - Benjamin

Bonjour Benjamin, depuis la nouvelle version de ps.com ( je joue depuis la Belgique) le HUD  HM2 ne s'affiche plus aux tables. Les stats sont bien prises en compte, mais plus de HUD.

Comment puis je régler ça?

Comme dit dans l'autre sujet, tu as essayé la version de HM2 prenant en compte le nouveau moteur graphique de PokerStars ou bien de désactiver celui-ci ?

 

https://forums.holdemmanager.com/showthread.php?t=539548&p=2499674#post2499674

https://www.holdemmanager.com/Downloads/Hm2AutoUpdate_8634.exe

 

Edited by Holalahola

Share this post


Link to post
Share on other sites
Il y a 4 heures, e_bad_i_donk a écrit :

pourquoi avoir touché au theme des tables ?? la serieu c est tout pourri , on voi a peine les cartes couchées , ya tout qui rame en plus .

Je pense que c'est comme toute nouveauté, il faut s'habituer. Moi j'y trouve un côté FullTilt à ce nouveau thème, et ça ne rame pas chez moi.

Sans le gros bug sur les notes, je pense qu'en quelques games, tu t'y fais.

 

Problème de réseau ce soir non ?

Share this post


Link to post
Share on other sites

quand j'essaye un nouveau theme de table ca plante systématiquement, la ca me plait pas , je vais attendre un peu pour voir si le bug est reparé, sinon ben je jouerais encore un peu moins, j'aime pas leur nouveau "truc"

Share this post


Link to post
Share on other sites
il y a 54 minutes, magneo a écrit :

quand j'essaye un nouveau theme de table ca plante systématiquement, la ca me plait pas , je vais attendre un peu pour voir si le bug est reparé, sinon ben je jouerais encore un peu moins, j'aime pas leur nouveau "truc"

il faut désactiver Aurora pas changer le skin

Share this post


Link to post
Share on other sites

salut la communauté ,

Petite question, j'ai plein de tickets "stars rewards spin&go " en stock mais plus rien n'est associé. 

Tous les tickets sont perdus ?

Merci.

Share this post


Link to post
Share on other sites

Y a des spin pour ça mais la valeur equivalente du buy in a changé (actuellement 0.5€) alors peut etre que les anciens tickets ne fonctionnent plus. Il faut tester de s'enregistrer et sinon voir avec le support.

Share this post


Link to post
Share on other sites

Merci à PS pour ses spin rewards et notamment ses tickets de MTT à 0.10€!

C’est genial, on peut jouer des tournois turbo à 4000 joueurs, il faut compter 3h30 de jeu pour remporter la somme colossale de 6€ promise à la win. Ca fait presque du 2€ de l’heure! 

 

Serieusement, je ne m’abaisserai meme pas à jouer ces trucs, annulez mes tickets svp, ils me piquent les yeux, je me sens presque insulté. 

Share this post


Link to post
Share on other sites
Posted (edited)

Arrête,tu peux faire jusqu'à 9€ avec les K.O..la mauvaise foi des gens!:ph34r:

Le 5/12/2019 à 17:54, bdonico a écrit :

Petite question, j'ai plein de tickets "stars rewards spin&go " en stock mais plus rien n'est associé.

Up,c'est quoi l'projet de filer des tickets qui servent à rien?Déjà que ceux qu'on peut utiliser..:/8

Edited by Ferris Bulleur

Share this post


Link to post
Share on other sites

c embetant, une fois que tu as configuré ta room aux petits oignons, de subir des changements qui effacent ton optimisation.

il y a un truc (deja signalé je crois) qui marche pu : le % a l'abattage dans le replayer n'est plus affiché.

 

Share this post


Link to post
Share on other sites

@PokerStars - Benjamin

Bonjour , j ai  un ticket  "250e trio  series  main event" gagné   sur un spin and go..Par contre  , contrairement aux autres series  , il apparait qu on ne peut pas l utiliser pour les autres events  à 250 e  comme le Trio 52 super thursday mais  uniquement  pour le ME du  09 juin... Est ce déliberé  ? ou pouvez  vous corriger  ça ?

Share this post


Link to post
Share on other sites
Le 27/05/2019 à 19:19, Sir Maf a écrit :

Bonjour, je n'ai pas accès aux nouveaux thèmes de mon coté, c'est normal ?

Idem ici!mis à part la disparition du % de l'abatage dans le replay,rien de nouveau...

Share this post


Link to post
Share on other sites
il y a 46 minutes, ThalesRootsShitoo a écrit :

Cela a certainement déjà été demandé quelque part mais comment fait t on pour remettre le thème d’avant la MAJ afin de pouvoir réduire la taille des tables ? 

'Réglages' > 'Apparence de la table' > 'Graphismes des tables' et décocher 'Activer le nouveau moteur graphique de PokerStars' puis cliquer sur 'Redémarrer le logiciel'.

Share this post


Link to post
Share on other sites

Il n'est pas tout léger oui.

Je ne sais pas quel modèle de carte graphique tu utilises, mais il y a déjà plusieurs personnes qui semblent ne pas avoir eu le nouveau moteur graphique par défaut lors de l'installation de la mise à jour.

Alors peut-être que le soft PS vérifie les composants de l'ordinateur avant l'installation, et installe ou n'installe pas par défaut ce nouveau moteur selon les cartes graphiques de chacun, si le modèle est inadapté ou qui risquent d'avoir un peu de mal à le gérer suivant une liste pré-programmée ?

Ce qui expliquerait que certains n'ont pas eu droit (par défaut) au nouveau moteur graphique lors de l'installation ou de la mise à jour PokeStars.

 

Mais je n'ai fait aucun test donc ce n'est qu'une supposition.

 

Share this post


Link to post
Share on other sites

moi je ne l'ai pas eu ce moteur lors de l'installation de la mise à jour, et c p.etre bien comme tu le dit du fait que je n'ai pas de GC dediée dans mon PC (processeur i7 4790s qui fait office de CG).

par contre j'ai le bug "disparition du % dans le replayer".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


English
Retour en haut de page
×