Jump to content
This Topic
WebDesigner

PokerStars.fr

Recommended Posts

Rebonsoir @PokerStars - Cyril:ph34r:
 

Concernant l'update du soft, y a un petit nouveau qui s'est incrusté dans la liste des processus, et il est assez gourmand le coquin !

image.png.f4448100d7179b00b1ecec75d08012c7.png


(juste une recherche google m'a fait découvrir que c'était un copain du nouveau soft de Pokerstars)

Et ce petit cachotier reste même présent quand on ferme le soft, il faut le kill à la main. C'est vraiment très très gourmand en ressource chez moi et ça active le ventilo alors que pas grand chose d'autre tourne.

On peut en savoir plus ? (je ne suis pas calé en info). Est-ce qu'on peut kill le processus pendant qu'on est en train de jouer ?

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 47 minutes, Cash_Vegas a écrit :

 

Le nom du process fait penser à une application pour jouer directement depuis le navigateur.

Aucune idée si c'est vraiment ça comme le nom le laisserait penser et qui expliquerait aussi pourquoi il est toujours présent si tu fermes le soft et si il dépend du navigateur.

 

Pourrais tu faire le test suivant (rapide).

Tu ouvres ton navigateur, tu ouvres le soft PS, ensuite tu fermes le soft PS, tu regardes si ce process est toujours dans la liste, et si oui, tu fermes aussi ton navigateur et regarde à nouveau si il est toujours présent dans la liste

 

Citation

Est-ce qu'on peut kill le processus pendant qu'on est en train de jouer ?

Selon la réponse du test au dessus, si ça ne dépend que du navigateur ça devrait être possible, mais ce serait quand même étrange que ça se lance en dehors du navigateur et pas comme une simple extension ou uniquement au moment ou tu le lances via le navigateur (si 'est bien comme l'intitulé le laisse penser, mais il est tout à fait possible que ce soit autre chose et nécessaire au fonctionnement du soft PS lui même, avec ce nom là quand même) 

Mais normalement on ne devrait en aucun cas avoir à kill un process (hors plantage)

 

e/ ou alors c'est le nom de leur nouvelle couche Aurora avec lancers de tomates, mais ça devrait théoriquement s'arrêter en même temps que tu fermes le soft.

Edited by Holalahola

Share this post


Link to post
Share on other sites
il y a 5 minutes, fredydruger a écrit :

Ou alors un truc qui irait voir ce qui se passe dans le browser vu que pas mal de rangers et rta de tout type sont juste des web app qui passent mieux "sous le radar" que les .exe qui se font cramer direct ? 

Ca pourrait mais je ne vois pas pourquoi ça boufferait autant de ressources ? c'est plutôt un truc qui tourne en tache de fond assez discret qui gère ça.

"embeded browser client" c'est peut-être le nom de la couche aurora ?

Il faudrait tester de kill le process pour voir si ça plante ou si le soft continue de tourner normalement.

 

Mais peut-être que Cyril va nous aiguiller ?

 

Share this post


Link to post
Share on other sites

Quand j'ouvre PSfr sur mon MacBook, j'ai ce chargement qui n'avance absolument pas, ma connexion est bonne, aucune autre application ouverte, et ça m'arrive depuis la toute dernière mise à jour.

J'ai déjà tout desinstaller et réinstaller. 

Meme soucis si j'essaie d'ouvrir PScom.

Sur windows aucun soucis par contre. 

 

Capture d’écran 2021-03-08 à 01.32.27.png

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 1 heure, L.solitaire a écrit :

 

Capture d’écran 2021-03-08 à 01.32.27.png

C'est ce qui peut arriver quand on bloque un accès réseau entre PS et ton ordi par exemple.

Essaie en désactivant ton firewall (celui de Mac OS ou un autre si tu en utilises un différent ou en plus), idem avec celui de ta box.

 

Mais dans l'ordre, essaie d'abord en désactivant celui de MacOS : "Préférences Systèmes" -> "Sécurité et confidentialité" -> "Coupe feu", valide et lance PS

Si ça fonctionne essaie de le remettre en marche mais en modifiant quelques trucs dans les options coupe-feu.

 

Si tu en utilises un autre à part fait la même chose, et idem pour ta box, va au menu de ta box, désactive et fait l'essai.

Si ça fonctionne depuis un autre ordi qui est branché sur ta box (en filaire ou en wifi, c'est que ça ne vient surement pas de la box, sinon tu aurais aussi ce problème, à moins d'avoir mis des paramètres différents sur chaque connexion ou ordi, mais c'est rare de le faire et je pense que si ça venait de ça, tu y aurais pensé.)

 

e/ et puis ça te le ferait aussi avec Windows, donc ça semble provenir de quelque-chose dans MacOS.

Edited by Holalahola

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour j'ai un petit bug pour l'ouverture de mes coffres. J'ai le 10, 11 comme date butoir pour en ouvrir avant de les perdre.

Suis-je le seul ?

 

@PokerStars - Cyril?

 

Édit: sur la version mobile. Cela fonctionne correctement. Au passage la version mobile est très bien fait.

Edited by mentalist2

Share this post


Link to post
Share on other sites
Posted (edited)
il y a une heure, mentalist2 a écrit :

Bonjour j'ai un petit bug pour l'ouverture de mes coffres. J'ai le 10, 11 comme date butoir pour en ouvrir avant de les perdre.

Suis-je le seul ?

 

@PokerStars - Cyril?

 

Édit: sur la version mobile. Cela fonctionne correctement. Au passage la version mobile est très bien fait.

Version mobile iOS ou Android ?

 

Le 07/03/2021 à 02:48, Skip a écrit :

Hello @PokerStars - Cyril

Je n'arrive plus à ouvrir mes coffres, ni depuis le client Mac, ni depuis l'app mobile iPhone.

C'est embêtant parce que j'en ai 8 en stock et qu'ils commencent à "périmer" cette semaine :D

Comment peut on procéder ?

 

@Skip

Edited by Holalahola

Share this post


Link to post
Share on other sites

Bonjour a tous!

Semblerait que j'ai bien fait de poser Vendredi dernier, la semaine s'annonce chargée :)

On 3/7/2021 at 9:18 AM, L.solitaire said:

Bonjour, serait-il possible d’ajouter des table de Cash Game heads up NL10 ? (Zoom obv)

merci d’avance  @PokerStars - Cyril

Je transmet a mon collègue. Je sais que le HU n'est pas forcèment un format qu'ils aiment dévelloper cela dit...

14 hours ago, Cash_Vegas said:

Rebonsoir @PokerStars - Cyril:ph34r:
 

Concernant l'update du soft, y a un petit nouveau qui s'est incrusté dans la liste des processus, et il est assez gourmand le coquin !

Et ce petit cachotier reste même présent quand on ferme le soft, il faut le kill à la main. C'est vraiment très très gourmand en ressource chez moi et ça active le ventilo alors que pas grand chose d'autre tourne.

On peut en savoir plus ? (je ne suis pas calé en info). Est-ce qu'on peut kill le processus pendant qu'on est en train de jouer ?

+ @Holalahola& @fredydrugerpour info.

Le petit coquin en question est ce qui nous permet d'afficher des éléments web dans notre client, du genre ouverture des chests, leaderboards ... Compte tenu des problèmes remontés par @Skip& @mentalist2 il doit y avoir un lien. Je vais tenter d'élucider le mystère.

9 hours ago, L.solitaire said:

Quand j'ouvre PSfr sur mon MacBook, j'ai ce chargement qui n'avance absolument pas, ma connexion est bonne, aucune autre application ouverte, et ça m'arrive depuis la toute dernière mise à jour.

J'ai déjà tout desinstaller et réinstaller. 

Meme soucis si j'essaie d'ouvrir PScom.

Sur windows aucun soucis par contre. 

Je vais me renseigner pour voir si on a d'autres personnes qui ont le soucis. Si toutefois tu testes ce que @Holalahola, tiens moi au courant des résultats du test.

1 hour ago, Skip said:

Ah j’ai peut être moyen de faire ça sur un Android mais je n’y ai pas le Google Play Store. On a un lien de téléchargement direct de l’APK quelque part ? 

@PokerStars - Cyril @Holalahola

MP :)

Share this post


Link to post
Share on other sites
il y a 25 minutes, PokerStars - Cyril a écrit :

Bonjour a tous!

Le petit coquin en question est ce qui nous permet d'afficher des éléments web dans notre client, du genre ouverture des chests, leaderboards ... Compte tenu des problèmes remontés par @Skip& @mentalist2 il doit y avoir un lien. Je vais tenter d'élucider le mystère.

Merci.

J'ai relancé le soft aujourd'hui et ... pas de souci particulier avec les ressources CPU utilisées par notre dénommé "Rational Embedded Browser ..."

Je mettrai ici un message si jamais ça se reproduit.

 

Merci @Holalaholaau passage pour les pistes à explorer.

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 10 heures, Holalahola a écrit :

Mais dans l'ordre, essaie d'abord en désactivant celui de MacOS : "Préférences Systèmes" -> "Sécurité et confidentialité" -> "Coupe feu", valide et lance PS

Merci !

J'ai essayé... et je n'ai aucun coupe feu d'activé sur mon Mac. 

Ce n'est pas non plus un soucis de box car mon PC Windows fonctionne sans soucis :/ 

Edited by L.solitaire

Share this post


Link to post
Share on other sites
Il y a 1 heure, L.solitaire a écrit :

Merci !

J'ai essayé... et je n'ai aucun coupe feu d'activé sur mon Mac. 

Au moins tu auras essayé.

Je demandais ça parce-que c'est un bug que je peux facilement reproduire si j'interdis certaines connexions réseau entre mon ordi et PS via Little Snitch sur Mac.

Ca m'est déjà arrivé involontairement, en oubliant de valider des connexions à temps, et j'avais mis par défaut en "refuser" si je ne validais pas manuellement, et j'avais exactement ce que tu as.

 

Mais ça peut aussi provenir d'autres choses, la preuve.

 

Il y a 1 heure, L.solitaire a écrit :

Ce n'est pas non plus un soucis de box car mon PC Windows fonctionne sans soucis :/ 

Oui à priori, même si on ne peut pas l'exclure entièrement non plus mais ça resterait des cas exceptionnels.

 

 

Avant ça fonctionnait normalement ? et ça t'es arrivé d'un coup suite à une mise à jour récente de PS ? ou après une mise à jour MacOS ou modifié quelque-chose sur ton Mac ?

Share this post


Link to post
Share on other sites
il y a 15 minutes, Holalahola a écrit :

Avant ça fonctionnait normalement ? 

Oui j’ai jamais jamais eu de soucis.

Aucun soucis sur les autres room non plus, ni sur iPad, iPhone ou sur un autre Mac ou PC Windows.

Aucune mise à jour de MacOS non plus mais je compte le faire prochainement. 
 

Le pire c’est que ça touche PS.com aussi alors que je n’y vais jamais. 

Share this post


Link to post
Share on other sites
Il y a 5 heures, PokerStars - Cyril a écrit :

 

Le petit coquin en question est ce qui nous permet d'afficher des éléments web dans notre client, du genre ouverture des chests, leaderboards ... Compte tenu des problèmes remontés par @Skip& @mentalist2 il doit y avoir un lien. Je vais tenter d'élucider le mystère.

L'ouverture des coffres est de nouveau possible chez moi. Merci

Share this post


Link to post
Share on other sites

Après on ne vas pas s’éterniser sur mon soucis, en 2021, un MacBook de 2017 ce n’est pas assez puissant pour faire tourner PokerStars, du coup heureusement j’ai mon Hackintosh avec Windows :towel:

D’ailleurs je posterais bientôt dans le thread informatique, pour passer à 32 ou 64Go de ram histoire que PokerStars puisse tourner tranquillement, pour le solver j’ai aucun soucis par contre :ph34r:

Share this post


Link to post
Share on other sites

Bonjour , j'ai un bug récurent sur PS. Régulièrement toutes mes tables se figent et tout est stoppé et je suis obligé de fermer le logiciel ( et donc d'abandonner mes hands en cours! ) et de perdre mes places aux tables ainsi que la fin de mes mains jouées . 

Il m'apparait sur l'écran un petit encart avec écrit : " An error has occured . Please restart your client ."

Quelqu'un a t il déjà eu ce problème et que faudrait il faire svp ?

Share this post


Link to post
Share on other sites
Il y a 5 heures, Bensouss a écrit :

Bonjour , j'ai un bug récurent sur PS. Régulièrement toutes mes tables se figent et tout est stoppé et je suis obligé de fermer le logiciel ( et donc d'abandonner mes hands en cours! ) et de perdre mes places aux tables ainsi que la fin de mes mains jouées . 

Il m'apparait sur l'écran un petit encart avec écrit : " An error has occured . Please restart your client ."

Quelqu'un a t il déjà eu ce problème et que faudrait il faire svp ?

Déjà eu je ne sais pas combien de fois ici le "please restart". Ca a l'air totalement aléatoire ( de 0 à x fois par session), j'ai give up PS tellement c'était insupportable.

Share this post


Link to post
Share on other sites
6 hours ago, Bensouss said:

Bonjour , j'ai un bug récurent sur PS. Régulièrement toutes mes tables se figent et tout est stoppé et je suis obligé de fermer le logiciel ( et donc d'abandonner mes hands en cours! ) et de perdre mes places aux tables ainsi que la fin de mes mains jouées . 

Il m'apparait sur l'écran un petit encart avec écrit : " An error has occured . Please restart your client ."

Quelqu'un a t il déjà eu ce problème et que faudrait il faire svp ?

Salut,

Est-ce que peux me contacter en MP avec ton pseudo et tes logs? 

merci,

Cyril

Share this post


Link to post
Share on other sites
Le 03/03/2021 à 15:06, PokerStars - Cyril a écrit :

Obtenir un badge se fera en gagnant un EPT, un Sunday Million, un Classico

Sympa mais dommage de pousser ca sur le .EU avec des badges de tournois quasi tous .com :) (ca va être complexe à ship un Sunday Storm ou un Sunday Million)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

English
Retour en haut de page
×