Jump to content
This Topic
Sign in to follow this  
FeelStar

HEM @ Connection

Recommended Posts

Bonjour à tous,

J'ai décider d'installer HEM mais je rencontre un problème aux lancement du logiciel.

J'ai chercher beaucoup de temps sur internet hier mais je n'ai pas réussis à régler le problème.

Pour faire simple j'intègre les screen du problème.

Comme vous pourrez le voir je suis sous windows 7.

hem01.jpg

hem02.jpg

Edited by FeelStar

Share this post


Link to post
Share on other sites

Perso j'ai eu pas mal de problemes aussi à l'installation de PostgreSQL, après avoir fouillé des dizaines de topics en vain, j'ai mailé le support de HEM qui m'ont gentiment envoyé un technicien. Il a carrément installé le logiciel pour moi via Team Viewer, un logiciel de partage d'écrans, en 15 mn c'était plié! Peut-être devrais tu en faire de même...

Share this post


Link to post
Share on other sites

Si tu as installé PostgreSQL avant par le biais de PT3, le mot de passe sera alors dbpass par défaut, et si ce n'était pas ta première installation de Postgre alors il te faut retrouver les caractéristiques de la création du compte utilisateur créer par le logiciel et utiliser celle là.

Sinon tu peux aussi essayer de désinstaller PostgreSQL pour refaire une installation propre par le biais du panneau de configuration.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

English
Retour en haut de page
×
PMU : Happy Wheel
PMU : Happy Wheel